OGLight

  • petite astuce rapide : tu peux le désactiver via tampermonkey ou même le désinstaller sans problème


    ça chouine, alors qu'il suffit de remonter quelques posts plus hauts, pour voir que oui il y a des soucis de perfs, surtout depuis la 8.6 , oui la prochaine MAJ se concentre dessus et non pleurer ne la fera pas sortir plus rapidement.

    J'ai pas de temps à consacrer à OGL en ce moment

  • Bonjour, quand je passe d'une planete a l'autre en utilisant la touche 'o' pendant un bref moment je repasse sur la page ogame sans script OGlight est ce que le probleme est connu ? et si oui y a t il quelque chose a faire pour le resoudre ?

    j'ai egalement un temps de chargement de la page expedition particulierement long entre 15 et 20 secondes

    merci d'avance pour vos reponse/aide

    your strength does not matter, once you turn off the light, in the shadow, I grow up.

  • J'ai maintenant le point d'exclamation orange pour dire timer.

    Je dois passer ma souris dessus pour savoir combien.

    C'est deja mieux.

    Est-ce qu'il y a que moi qui ai ce "bug" ?

    Vas dans Options > Affichage > Galaxie et coche "Affichage d'activité détaillé" ;]

    Quasar > Quaoar [GRAAL] | Xanthippe [BAGARRE]

    Libra [BAGARRE]


    Super Modérateur

    Opérateur - Univers Ferdinand

  • Bonjour, quand je passe d'une planete a l'autre en utilisant la touche 'o' pendant un bref moment je repasse sur la page ogame sans script OGlight est ce que le probleme est connu ? et si oui y a t il quelque chose a faire pour le resoudre ?

    j'ai egalement un temps de chargement de la page expedition particulierement long entre 15 et 20 secondes

    merci d'avance pour vos reponse/aide

    J'ai la même chose et de mon côté c'est du à une latence de Tampermonkey qui ne charge pas le script. Je sais que Magikarp est dessus, il en parle justement un peu plus haut.


    Alors après, je ne sais pas si c'est le script qui fait lager Tamper, si c'est OGame qui fait lager le script ou tout en même temps.

    En tout cas, il avait l'air de savoir pourquoi et comment le régler.


    petite astuce rapide : tu peux le désactiver via tampermonkey ou même le désinstaller sans problème


    ça chouine, alors qu'il suffit de remonter quelques posts plus hauts, pour voir que oui il y a des soucis de perfs, surtout depuis la 8.6 , oui la prochaine MAJ se concentre dessus et non pleurer ne la fera pas sortir plus rapidement.

    J'ai pas de temps à consacrer à OGL en ce moment

    31ue.png

    Uni Eridanus [Plalum] Elijah Top 5[ON] - - - - - - - - - - - - - - - Script : BBcode Reply.

    ------------------------------------------------------------------------------------------------------------------------------------------

    Uni Wasat [FR] Anubys Top 200 (ex-Top 10) [MV/OFF] - - - - - Pour me contacter : Team Manager

  • Si, c'est réglé sur la beta

  • Si, c'est réglé sur la beta

    Vivement qu’elle sorte alors parce que c’est de pire en pire j’ai l’impression.

    Des fois je mets l’ordinateur en veille libre (je le ferme), je le réouvre tamper est en pls.

    31ue.png

    Uni Eridanus [Plalum] Elijah Top 5[ON] - - - - - - - - - - - - - - - Script : BBcode Reply.

    ------------------------------------------------------------------------------------------------------------------------------------------

    Uni Wasat [FR] Anubys Top 200 (ex-Top 10) [MV/OFF] - - - - - Pour me contacter : Team Manager

  • Bonjour,

    J'écris car OGL est toujours dans le passé :

    okam.png


    Je n'ai pas trouvé (ou pas vu) dans les options si quelque chose pouvait changer cela.

    Je précisé qu'au chargement de la page, l date est bonne, OGL réécrit par dessus après.

    Quelqu'un a-t-il une idée ? Merci d'avance !!

  • Coucou Hayaliel  


    Tu es sous FF, Chrome?

    Sous chrome tout est normal.


    Essaye de mettre à jour le navigateur / et/ ou de dégager les cookies, effacer les données de navigation aussi.


    Tiens moi au jus ;)

    82zawb.png


    :panda82:               The HooDoo, Who Do People              :panda82:



    Modérateur de La Vie OGamienne, de La Nébuleuse des Arts & du Coin Détente.

    Modérateur des Univers Quaoar, Earth & Ferdinand.


    Contact par mp   ::computer::


  • Hello HooDoo , merci de ton retour !


    Pardon pour le manque de précision : je suis sur FF et à jour (v98...)

    Mais je viens de voir que W11 est en fait lui-même en retard d'1 heure (quand je le rallume par ex) mais l'horloge non.

    Je suppose donc plutôt un problème du côté de Windows.


    Je vais regarder par rapport à l'ordi du coup.

    Si jamais je trouve quelque chose, je n'hésiterai pas à le remonter.


    EDIT : effectivement une option de temps n'était pas activée sur W11... Tout est bon maintenant, désolé du dérangement !