OGLight

  • Oui l'export mine viendra un jour, mais dans tous les cas, OGL ne calculera nulle part la production du compte. Ce qui est affiché, c'est directement la prod réelle fournie par le jeu. (Donc avec booster / classe etc)

    Mais je suis sûr qu'en motivant un peu Kaori il va permettre d'exporter le détail des mines bien comme il faut :D

    Pour me motiver, j'attends les nude en mp :D

  • Salut!


    Sous Chrome, quand je veux attribuer une couleur a une cible depuis le tableau des RE, la couleur n est pas sauvegardée si je quitte la page ...

    pas de pb depuis la vue galaxie par contre .

    Peux tu m aider ?

    Univers LIBRA (Uni31/30/10) - TOP 4 [- ∞ -]
    Univers NUSAKAN - (
    uni54/64/BETELGEUSE ) [TRD] + Ancien des [GARDIENS du 54 / LtP du 64]
    Univers OCTANS

    Univers arrêtés : Sirius (2017) / Univers 1 (ex 11) (2012 )/ AQUARIUS (2020), IZAR, NUSAKAN, Serveur Retro ...



  • Bon, j ai réessayé, et avec des Re d une autre gaaxie, ca marche ! je comprend pas trop ...

    C est peut etre le démarrage de l ordi entre temps qui y a fait quelque chose ...

    désolé pour le dérangement et encore merci pour l'outil !!!


    Waly (qui a oublié de sauvegarder ses paramètres avant de changer d'ordi !!! RRRrrr :) )

    Univers LIBRA (Uni31/30/10) - TOP 4 [- ∞ -]
    Univers NUSAKAN - (
    uni54/64/BETELGEUSE ) [TRD] + Ancien des [GARDIENS du 54 / LtP du 64]
    Univers OCTANS

    Univers arrêtés : Sirius (2017) / Univers 1 (ex 11) (2012 )/ AQUARIUS (2020), IZAR, NUSAKAN, Serveur Retro ...



  • J'ai un petit bug avec les infobulles sur les images des quantités de ressources (qui indique la prod par heure, la capacité de hangar...). Celles-ci apparaissent uniquement sur certaines pages (les messages, le paramétrage de production et galaxie). Pour les autres (vue d'ensemble, ressources, flotte, recherche, chantier spatial...) au survol j'ai bien toujours le temps prévu avant remplissage des hangars, mais pas l'infobulle.


    J'utilise la version 4.0.4 du script, sur Google Chrome. J'ai le soupçon de n'avoir ce bug que depuis la fusion (= nouveaux paramètres) mais je suis pas sûr car j'ai mis à jour à peu près en même temps.

  • Perso dernièrement, cette semaine notamment, j'ai des pertes de données sur 2 navigateurs différents.


    Lorsque je rentre les RC, au bout d'un moment ça revient à 0. Impossible de lui faire accepter, à chaque fois, ça se coupe.

    En même temps que ça, j'observe une désactivation de Tampermonkey, comme s'il se désactivait. Les scripts sont inopérents puis ça revient soit tout seul, soit si je vais dans le menu de Tampermonkey.

    .

    J'ai surtout observé le problème de Tampermonkey sur safari, je ne sais pas si ça le fait réellement sur Chrome mais en tout cas les pertes de données sont les mêmes.


    Edit : Là je parviens à la faire en continue. J'ai des RC visiblement déjà comptabilisés dans mes messages. Je passe sur la page RC pour les lires (j'ai 5 pages).

    Je fais vue d'ensemble, le script est désactivé...


    Rien vu dans la console. Je peux faire une capture peut être.


    Edit 2 : J'ai fait une capture. Le processeur à l'air de demander pas mal lorsque je suis en train de charger les RC car mon Mac se mets à souffler plus fort alors que je ne l'entends jamais quoi que je fasse.

    31ue.png

    Uni Eridanus [Plalum] Elijah Top 5[ON] - - - - - - - - - - - - - - - Script : BBcode Reply.

    ------------------------------------------------------------------------------------------------------------------------------------------

    Uni Wasat [FR] Anubys Top 200 (ex-Top 10) [MV/OFF] - - - - - Pour me contacter : Team Manager

  • J'ai un MacBook Pro de 2019 et largement ce qu'il faut pour tourner. J'ai le même soucis sur une station de travail disposant d'encore plus de capacité et qui est sous windows 10.


    Je n'ai aucun script à côté.

    31ue.png

    Uni Eridanus [Plalum] Elijah Top 5[ON] - - - - - - - - - - - - - - - Script : BBcode Reply.

    ------------------------------------------------------------------------------------------------------------------------------------------

    Uni Wasat [FR] Anubys Top 200 (ex-Top 10) [MV/OFF] - - - - - Pour me contacter : Team Manager

  • Ton CPU souffre pour un script navigateur ? Tu mines de la crypto ? :D

    Ouais certainement. Je vais me méfier maintenant que tu le dis...

    31ue.png

    Uni Eridanus [Plalum] Elijah Top 5[ON] - - - - - - - - - - - - - - - Script : BBcode Reply.

    ------------------------------------------------------------------------------------------------------------------------------------------

    Uni Wasat [FR] Anubys Top 200 (ex-Top 10) [MV/OFF] - - - - - Pour me contacter : Team Manager

  • Tout depend du % de ton CPU mais si t'atteinds les 80/90 voir 100% en ayant juste un navigateur ouvert, soit ton CPU est en train de rever, soit tu as un processus en arrière plan qui bouffe tout. Ta ram est au taquet aussi ?