• et si c'était juste aléatoire entre 0 et 24h

    oui et non, j'ai eu des durées différentes mais synchro par planète et par vague



    C'est un bug. Il sera fixé dans un patch prochain.

    Cette phrase n'est pas censé s'afficher.

    un bug? au niveau de quoi? du refroidissement en lui même?

    Uni 33 {DEVIL} ==> stoppé :dead:
    Uni 62 {GOTEI}==> en cours top 40 ==> Fusion uni 66 ==> top 700 :gameover:
    remonté top 170 puis gavage==> OFF


    Nusakan==>top 30 (20 éco) ==> OFF

  • je traduis par ; c'est un truc qui a été programmé, mais qu'on ne devrait pas (encore ?) avoir...8-)


    edit 04/10 :

    - un booster "prolongé" a fini hier vers 14h00 > j'ai eu le refroidissement pendant 18h environ, il a disparu vers 8h00 ce matin

    - un booster lancé pour la première fois sur une colo a fini ce matin, aucun refroidissement visible (c'est la seconde fois que cela se produit dans ce cas précis, j'en ai un autre qui finit vers 19h00 > à suivre)

  • j'avais 11 boosters métal identiques lancés en série qui ont fini hier

    j'ai obtenu 11 refroidissements

    hier soir j'ai lancé un booster énergie et le refroidissement du booster métal a disparu immédiatement

    tous les autres refroidissement sont restés


    ce matin, j'ai utilisé un kraken sur une autre planète, et le refroidissement a immédiatement disparu

    les 9 autres refroidissements sont toujours là (+20h)


    de là à en conclure que quand on utilise un item où on a un refroidissement, celui-ci disparait immédiatement ?


    Quand on tente de le prolonger (en statut refroidissement), on a un timer dessous. Je pense que c'est le nombre de secondes écoulées depuis la fin théorique


    oui, ça doit être le temps en seconde depuis l'arêt de l'activité du booster

  • j'ai pas eu besoin d'un item pour que ça disparaisse immédiatement, par contre sur ma pm ça a disparu 2 fois très rapidement (j'ai pas pu voir si c'était instantané ou pas) sans utiliser d'autre booster

    Uni 33 {DEVIL} ==> stoppé :dead:
    Uni 62 {GOTEI}==> en cours top 40 ==> Fusion uni 66 ==> top 700 :gameover:
    remonté top 170 puis gavage==> OFF


    Nusakan==>top 30 (20 éco) ==> OFF

  • J'avais mis des boosters sur toutes mes planètes en même temps
    Sur deux planètes, les boosters se sont arrêtés avant les autres .. je ne sais pas s'il y a eu une période de refroidissement (ma planète la plus froide et ma planète la plus chaude .. ! )
    Sur toutes les autres planètes, c'était en refroidissement et la tout s'est arrêté (après 17H)

    Heu ... très bizarre !
    Mes boosters avaient disparu et ils sont revenus !! (refroidissement)

  • Mes boosters avaient disparu et ils sont revenus !! (refroidissement)

    houlà c'est de pire en pire alors

    Uni 33 {DEVIL} ==> stoppé :dead:
    Uni 62 {GOTEI}==> en cours top 40 ==> Fusion uni 66 ==> top 700 :gameover:
    remonté top 170 puis gavage==> OFF


    Nusakan==>top 30 (20 éco) ==> OFF

  • Perso, après pas mal de tests, j'en tire 2 choses intéressantes

    - à la fin d'un booster, on peut avoir un refroidissement (donc un prolongement des effets du booster)

    - si on utilise un item où on a un refroidissement, le refroidissement s'arrête


    ensuite, comme dit avant, le refroidissement varie entre 0 et # 24h

    je n'ai pas trouvé de logique dans le temps de vie du refroidissement


    Et là un truc étrange : je relance le même booster que celui qui avait disparu après le lancement de l'item, et je vois qu'il est actif pour 1s + 1 h !

    Peut être le temps qu'il restait au refroidissement ?


    ou une technique allemande pour lutter contre le réchauffement climatique ?